Help with tabs in Carbide Create

Hello… I am getting ready to cut this simple number 9 shape but I cannot get the tabs to appear on the inner portion in the simulation. I haven’t actually tried to cut this yet.
Both set of tabs are 3 mm x 4 mm. I am also going to cut a similar number 0 and those tabs appear inside and out. Any thoughts / thanks!

Maybe try a different previewer.

Camotics is free:


1 Like

Post the Carbide Create .c2d file?

I was able to make tabs for both the profile and the counter of a 9:

Thanks for your input… I’m sure it’s me!
I’ve attached the .c2d file.number-9.c2d (13.9 KB)

Agree w/ @DanoInTx — the tabs are there, they’re just not previewing properly — a different previewer should show them. If Camotics isn’t an option, list of additional ones at:

The Camotics viewer looks great, but it delivers this message when I run it.
I have checked for an updated driver but it says it is current.
Maybe my old laptop just can’t handle it.
This is NOT a critical problem, but would appreciate any suggestions.
Thank you!

I’ve got no clue about the error message, but I’ve run it on my older laptop as well as newer low powered desktop and had no issues. You might ask the Camotics folks directly to see if this has come up, it may just be a setting that’s wrong.