Help with v7 since update

Hi hope some one can help me since i updated carbide to v7 i am having a coupek issues. Not sure if me or machine
When i load the file on to gsender and set my xyz zero i will click start and then it will dive the bit straight down into the piece i have the zero set at top of piece and my safe z height is 3mm.
Since i updated to v7 did i miss a step in my set up. Hope i got this across clearly as i struggle with communicating it
Please help i have limited hair left to pull out on this cheers.

Where do you have the origin set in the .c2d file?

Please see:

If that doesn’t address your difficulties, please post the .c2d file (or send it to support@carbide3d.com) and let us know step-by-step how you are securing your stock, and setting zero relative to it, and managing all tool changes, and include a photo showing an attempt at cutting still in place on the machine.

Do you mean for start point is lower left.

Under “Stock Thickness”, "Zero Height may be set to Top or Bottom:

Please review:

My apologies i thought i said it in th e orional post it is set to top of piece.