Here I go again with problem I can't fix. "GRBL alarm 2"

I acquired a laser for Xmas. Oooooh
I had been testing in Lightburn.
I now have a job I need the Shapeoko Pro XXL up and running and now getting a
“GRBL alarm 2: G-code motion target exceeds machine travel” in Carbide Motion.

I have setup new machine twice and am still getting the same error?

As noted at:

https://my.carbide3d.com/faq/error-codes/

this is a Soft Limit error and shouldn’t happen (we don’t enable soft limits)

If necessary, restore Grbl.

Then, re-configure per:

https://my.carbide3d.com/docs/shapeoko-setup/

Ahhhh!
I neglected to press the download button after selecting the SPXXL machine.
At least I don’t feel as “STUPID” knowing I was on the right track using the “Setup New Machine” aspect, I had done that before posting twice prior.

I am breathing easier now.

Will, you always make things sound so easy!

Thanks!

1 Like