Hold down clamps bad link

(Jeff Wimer ) #1

I tried to download the file for the holddown clamps on the following link: http://carbide3d.com/docs/tutorials/shapeoko-clamps/

All it does is open the code in another page. Does not download the file.

0 Likes

(William Adams) #2

Right or control-click on the file and choose to save it. Depending on your web browser you may have to then change the file name / extension so as to have the extension .c2d

1 Like

(Jeff Wimer ) #3

Thanks. It took a bit of work, but got it.

0 Likes

(Mike Garofalo) #4

I’m having the same problem but my link is downloading into a .c2d file but still will not import into carbide create?

0 Likes

(William Adams) #5

Please find a .zip attached here:

shapeoko_clamps.zip (73.4 KB)

1 Like

(Mike Garofalo) #6

thanks but I’m still not having any luck

0 Likes

(William Adams) #7

Are you on a Mac or PC?

How are you trying to open the file?

Please post a step-by-step description of:

  • what you are doing
  • what you expect to happen
  • what actually happens

Please note that it is not possible to double-click on a .c2d file and have it open automatically in Carbide Create — you have to open the application and then open the file.

0 Likes

(Mike Garofalo) #8

I am on a Mac
ive imported with cc and they are all grayed out, tried the zip file you sent same thing, tried options when opening and selected all files they did give me the option to select but still did not import. I have opened the file then tried to import and every other way I could think of.

0 Likes

(William Adams) #9

The file should simply open. It should be something like:

If that doesn’t work, please let us know the specific point of failure at support@carbide3d.com and note any error messages which you are receiving.

0 Likes

(MikeG) #10

Use caution and double check the ‘Job Setup’ with this project:

In the Job Setup, just above ‘Create Toolpaths’ the Toolpath Zero: Center’ does not match the downloaded project file:
http://docs.carbide3d.com/tutorials/shapeoko-clamps/shapeoko_clamps.zip

This file has the ‘Toolpath Zero’ set to the bottom left. It’s a simple thing, but could cause problems depending on your machine type and clamps used.

1 Like

(Stephen Knudskov) #11

The download link is still bad in the Tutorial document/Website so i looked and found this thread.

Unfortunately the included file here is broken and not setup correctly but is at least something to work with. The paths are way off to the left and you have to drag them over to where the holes are setup.

Dragging and dropping the pieces that are off the main project seems to be ok so far but I have not run the tutorial job yet.

This is what the downloaded file looks like.
image

0 Likes

(William Adams) #12

Please use the link:

https://docs.carbide3d.com/tutorials/shapeoko-clamps/shapeoko-clamps.zip

1 Like

(Stephen Knudskov) #13

Ah, that is much better.

It also has the Home position set correctly. I managed to get the clamps tutorial done with the home being at the bottom left. was a good little exercise.

Thanks.

1 Like