Hole Works in F360 Simulation, but Not in Carbide Motion

Hello,

I’m working on creating a wasteboard for my Nomad. I’m trying to create an M6 hole. When I do the hold in F360, it works fine, including in the simulation - please the below link.

The outer diamter of the hole should only go do a depth of 6.2 mm - please see the attached screenshot from F360.

However, when I import into Carbide Motion, the outer diameter goes the entir thickness of the stock - 8.25 mm. Please see the attached screenshot from CM. When I’ve tried running the operation anyhow, it cuts all the way through the stock.

What am I missing?

Thank You

Can you post your G-code?

I just experienced this same issue 2 days ago. I set my depth on a 201 tool for 0.080 inches and it would cut all the way through .50 material depth. I thought I was doing something wrong.

Yes, please see the attached file.
1001.nc (2.9 KB)

Drop that file in https://ncviewer.com and it looks like the G-code is the same as Carbide Motion is showing/executing:

2 Likes

@macnichol,

The simulation actually shows the hole being cut entirely through the stock. Try running the simulation again and this time click the eyeball icon to hide the model. You are seeing the model which hides the fact that the hole is there and that fusion is showing red around the incorrectly cut area.

You can also see this if you run the simulation more slowly. It keeps cutting the outer circle all the way down and then cuts the inner circle.

FWIW, it then slams the endmill into the previously uncut middle of the hole which doesn’t look very good to me.

I’ve never used circular, so I’m not sure what you could change in the toolpath to do make it do what you wanted. If I were to machine this, I would use 2 “Bore” operations, one for the upper hole and one for the bottom portion of the through hole. For the first Bore operation, you can enable multiple passes and it should cut that diameter just fine.

2 Likes

Here’s a picture of the simulation:

1 Like

Excellent. Thank You!

The two bore operations plus multiple passes worked perfectly.

Thanks Again!