Homing command not producing any mvement

I need help guys. Bought two shapeokos (3 and XXL) and tested them for homing and used SO3 for cutting MDF. But now none of them responds to $h command. This was observed after installing Carbide Motion V3 a few days ago. Kindly help.

Suspect your defaults got over-written. Please check your settings: http://docs.carbide3d.com/article/38-shapeoko-3-default-grbl-settings as well as the preferences for Carbide Motion — homing needs to be enabled in both places apparently.

1 Like

William,

Thanks. I very new in CNC technology and indeed I followed the steps of resetting to the default settings but still I did not get any success. The machines allow me to jog them and had homed successfully the previous day.

Samuel

In addition to resetting to the defaults you need to enable homing, both in Grbl, and in Carbide Motion (there’s a preferences window or something). Here’s a previous message on this:

FWIW, this was linked to from the Shapeoko wiki on Carbide Motion: http://www.shapeoko.com/wiki/index.php/Carbide_Motion_Machine_Control_Software#Machine_Configuration