Homing MY XXL Router Slamming into Waste board

So I tried to Homing my machine and it slammed in to the waste board and the track came off. I removed the router and the z plate the router is mounted on and then put the track back on and remounted everything then tried again. This time router traveled up but did not stop when it hit the Limit switch.


Check if your limit switch works by triggering it manually, check for blue light on the controller board upon switch triggering.

Input should also be verified in carbide motion to ensure Z switch is Z input, and Y switch is Y input and so on.
Open log by going to settings -> Open Log, you should see the inputs here.

If no input is seen, check wiring and switch with a multimeter.

If input is seen, move z carriage to the switch and verify that switch is closed when carriage is at full travel.

Is this a new machine that hasn’t been ran before? If so, do all switches while your at it.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.