How to add toolpath from zero?

I have created the files in Carbide Create Pro 743 (and beta 754) and getting the same results. When the job starts, the endmill starts at zero and drags across the top instead of raising up 10mm before moving (retraction height setting?)

One thing I noticed is my previews are missing the toolpath move from toolpath zero

I have lower left set as Toolpath Zero

My first few tests

Please post the .c2d file and step-by-step notes on how you are securing your stock and setting zero relative to it and managing all tool changes.

open Carbide Motion, click connect to cutter, click initilize machine
–machine jogs to back-right, then to front-right

tool change pop up in Carbide Motion, click resume
–machine taps bit setter twice with end mill, then returns to front-right spot

click jog menu, click continue on measure tool notice

manually jog machine (x,y and z) to front-left-top corner of wood

click Set Zero in Carbide motion jog screen, click zero all, click done

click run, click load new file, select file I created in Carbide Create

edit: still learning terminology, I have no clue about names of clamps to explain how I secured the wood, hopefully the picture shows what you need, Thanks Will!

update: I upgraded to the 14 day trial of Pro edition and had been using the “save as g-code” and then importing using those *.nc files into Carbide Motion

I saved the project as a *.c2d and imported and ran, the machine behavior was different. When I run the c2d file the machine leaves its z location and went through the BitSetting process, then performed the job.

Considering my rookie status, I am not even going to dig into the g.code issue, I am beyond stoked I am up and running using c2d file types

Looks to me like you were just missing one step. After setting zero…

Raise Z axis above part.

It also looks like the correct postprocessor was not selected, and wasn’t outputting a toolchange.
When you upgraded you either selected the correct post, or it defaulted to a post with toolchanges.

1 Like

The screen shot of your job setup window shows that Lower Left is selected. But then you

1 Like

This topic was automatically closed after 30 days. New replies are no longer allowed.