I need calibration

help, when i move my z axis 1mm it moves more than 5mm, how can i calibrate it?

Which Z-axis do you have?

Which Z-axis have you configured under Settings?

For calibration see: https://docs.carbide3d.com/shapeoko-faq/how-to-calibrate-the-machine-for-belt-stretch/

I have the normal z axis . I want to change to Zplus ASAP but I need this working well
I will try with this calibration that you sent me
thank you very much

Hi @serafo,

Following up on @WillAdams question I think you have the wrong Z axis type configured in the settings:

  • the normal Z axis uses 40 steps/mm
  • the Z-plus axis uses 200 steps/mm
    So you probably have yours set to “Z-plus”, so the machine does 200/40 = 5 times more steps than required, hence the 5mm movement for 1mm commanded

=> don’t bother about belt calibration, just go in Settings and make sure the Z type is set to the normal/stock one

1 Like

I did what you suggested, and the result was
x 40
z 10
will it be normal?
now it is working well

Hi @serafo,

I’m not sure what you meant by “z 10” ?
But anyway, if you have now properly set the Z type in the Settings, and it is working as expected, it’s great!
Don’t worry about the parameter values, Carbide Motion sets them to the correct values for you when you apply the settings matching your machine.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.