Impossible to edit stock size or grid spacing "." (dot) not working

Hi there,

Running on windows 10 latest build.

I bought my machine (shapeoko 3 about a year and an half ago, and just did an upgrade to xxl.

I had this problem many times but always work around but now I have to modify this.

My problem is that the dot: “.” doesn’t work on carbide create.

I downloaded the latest version and it still not working. The comma “,” works tough but I can’t use that for a dot in CC.

Please help.

Also, because of that even when I input a value, if I click ok, the values comes back to the last default. They’re also all in red because they’re not well input.

Here’s a picture of it:

Thanks for the help

I’m afraid that in order to use Carbide Create you will have to change your decimal separator to a . in your OS’s internationalization preferences until such time as it is properly changed to respect and use such settings.

… edit: it worked!, sorry I didn’t restart carbide. Now that I did, it works!

old message:
I’ve just tried this out, without luck… even when I change my keyboard to french (my first language) it doesn’t work…