Initialization Problem

I just received my replacement Z axis limit switch and installed it. Z goes up, y to the right and x to the rear. All switches worked fine. Then this happens. It says to change tool, and I press continue and the returns to the rt rear corner limits out and then the Z goes all the way down, and does not stop, bottomed out when I had the marker attached, without almost comes off the axis. Had to kill power.

What am I doing wrong?

Also in the instal guide and all the online forms all show that there is a “Jog” tab at the top. Mine does not. I am using 4.0.431 on windows 10.

Is this correct. Thanks for all the help.


did you tell carbide motion you have a bitsetter?
(the movement pattern you describe matches a bitsetter pattern, but one where there isn’t an actual bitsetter)

the “jog” button will show up after the machine is done initializing, so at the end of the step where you had to abort.


Yes, I did check bit setter, I’ll uncheck and try again. Thanks for the help.

I unchecked bit setter and it worked great. Thanks for the help. I’ll start carving tomorrow.

Thanks again. Rob

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.