Inlays with Carbide Create

I’m trying to create a pocket and inlay with CC. The pocket is perfect but the inlay needs some adjusting. However, I’m finding it impossible to adjust the size due to CC changing it on me. Any help with this CC issue or with sizing an inlay properly will be greatly appreciated.

Thanks, Joe

It should be a matter of assigning the inverse of the path for the inlay, so if you’ve cut a pocket, then you’ll want to use an Outside / Right contour.

If things are slightly off size-wise you may be able to use the path offset feature to adjust things slightly.

Thanks Will. Sorry but where is the path offset feature you referenced?

Please see:


thanks as always Will

1 Like


I’ve viewed and read all I can find on the toolpath offset but still have a question. Are the offsets cumulative? Meaning if I try a .004 offset then want to increase it by .001 will the end result be an offset of .005?


If you select the newly created offset path, yes.

Note that it may be better to delete the offset path and go back to the original — I believe errors in calculation may accumulate.

Thanks Will. I got this figured out. Here’s a picture where I tried various offset paths. The last one at .035 worked perfectly.

Thanks for your help.


Well I thought I had this figured out. I’m trying to use the tool path offset to make the pocket a little larger. I selected 0.020 “outside” and reran the toolpath. However, it didn’t seem to expand the pocket at all. Any help will be greatly appreciated.

Thanks, Joe

Post the files and a photograph of the current state?

Photos is inlay and pocket also carbide create files or motion or both?

First picture shows pocket and inlay. Second shows where I made marks with pencil to show it wasn’t being cut post using the offset of .020.

Here are the files too (14.1 KB)
hummingbirdinlayfinal.c2d (155.9 KB) (342.9 KB)
HummingbirdPocketFinal.c2d (610.2 KB)

Is there anything else I should post or upload?

Just thought of something. When I set an offset do I have to define a toolpath for that offset as well? If so, how do I do that? Can I just select them as a group and set a tool path for them?

No, that should work.

That you didn’t select the offset and create a toolpath for it is probably the problem.

Yeah just realized that Will. Thanks will try that. Much appreciated.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.