Issue with Carbide Motion 6.18 and Shapeoko 3 XL


I had created a bunch of gcode files before Christmas to make different hockey puck beer openers. Everything worked great and I ended up making about 30 of them.

About two weeks or so ago, I updated my software to Carbide Motion 6.18 and now all of a sudden I can’t cut anything correctly on the my machine. I set it up to run the same files I ran before the update and it’s like it can’t register Z-index after using the Betzero 2.0. Has anyone else experienced anything like this?

I currently have:
Shapeoko 3 XL
Bitzero 2.0

I created all the gcode files from Carbide Create Pro 764.

Any help would be appreciated as I don’t want to waste anymore wood or have to get a new CNC.



Did you run the Setup New Machine wizard after you upgraded?

1 Like

I didn’t the first time, it failed. I deleted the software off my machine, reinstalled and ran setup new machine wizard, same issue. Updated windows on my machine, removed the software again, restarted, and reinstalled. Then I checked the gcode in Carbide create, went to Edit → Select Post Processor, changed from Imp to Metric. Saved new gcode, ran it same result.

This topic was automatically closed after 30 days. New replies are no longer allowed.