Issues with Mac OS Big Sur?

Hi All,

I’m in the process of moving stuff from my laptop to a dedicated 2018 Mac Mini (Intel) that is running Big Sur (Mac OS 11.2.1).

I have the latest version of Carbide Motion, but am experiencing some odd behaviour with Shapeoko XXL:

  • I can initialize the machine (it homes), but rapids to (center, current xy) start to move and then stops. Like wise for jog commands.
  • This happens with both the previous and latest version of Carbide Motion on Mac OS.
  • I tried the other USB ports on the Mac Mini, and also a USB → USB C adaptor I had on hand.
  • I tried another USB cable.
  • I tried running the latest Carbide Motion for Windows directly from Parallels VM on this machine with the same behaviour.
  • My machine runs fine on my old Mac OS laptop (running Mac OS Catalina) (currently running a job here beside me).

Anyone running a similar set up? I thought I’d check in before I go through the hassle of rolling that machine back to Catalina.

Did you reconfigure the Grbl and Machine Configuration?

I was able to jog my machine around using CM535 running in Big Sur.

Thanks Will! Yes – that did it.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.