Jerky cuts, but not jerky movement

Hi guys,

I’m having an issue and I can’t work out why. On my X/Y axis I’m getting loads of jerky movements when running a program. I am not getting them when jogging.

I have checked V wheels, belts are all tight - I even loosened them.

I’m wondering if it’s my post processor, but not sure how to confirm.

Any chance anyone can check the attached file on their machine? I have ran it in the air and get the same issue. (204.7 KB)

The main areas of jerk are around the outside of the shape.

I did run a bog standard circle and can’t produce the issue.

I ran it on my SO3XL, and it’s herky jerky. Try a different post. The strooom one works well for me w/ fusion360

1 Like

I downloaded the stroom one, but it opens as open builds? I was already using this one…

I’m running Fusion 360 as the design, the open builds post pros and UGCS as the control.

I’m 99% sure it’s not a hardware issue but a software one - I just don’t know why…

Luke, Adam Z posted a couple of pp’s last year, you might try one of those. Also, since CM 412 became available I’ve switched back and forth to the post that comes with F360, no issues. Inches or mm. I like CM cause I’m a simple kind of guy and it just works.

I think I’ve tried them, I had a crack with stroom/open builds, the stock CM, GRBL, i might try the easel one as a go.

I’m guessing there is some kind of issue with my arcs, is there any way I can smooth them or improve/fix my design?

I would love to use CM, but it doesn’t support my Z any more.

Is anyone able to run the file in the air on their machine and video it? I just want to rule our hardware fault

Was this by chance a SVG imported into fusion? I’ve had some really strange results from doing that - CAM decides that part of a closed shape is “outside” and another parts of the same is “inside” and lots and lots of crashes. I haven’t seen it generate weird toolpaths, but that might be because I don’t get that far before it blows up.

Nope I used the fusion text tool. I designed the text, extruded and just did an outer tool path. Ive only ever done text once before. The preview of the gcode looks OK, but I can’t see it down to the mm

Well, then I’m out of ideas.

I think I know what it is…

In fusion you can change the arc tolerance, now this project doesn’t need any real precision so I started to lower precision. Some really useful info on tolerances below pulled from F360

I dropped or increased the arc tolerance from 0.01mm to 1 and the whole opp is allot smoother, I also added smoothing tolerance of 1mm


I can’t help but post this, here is a before/after picture…

no changes to the machine…


It’s probably not worth ever setting this to something large. The defaults work pretty well.

1 Like

I didn’t actually set the 0.01 tol, it was the default. This makes me wonder what other jobs it might have affected…

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.