"Limit switch hit" error when leveling the spoil board

I’m trying to level a MDF spoil board and I keep getting a limit switch hit error. I do need the full 8 inches leveled but I am using a 2-inch spoilboard surfacing bit which I thought would make it easier. But I can’t seem to program it to A) not hit the tool probe, and B) not hit the limit switches.

I’ve tried with a 0.25 cutter but I still get the error. I assume it’s in my G-Code somewhere, I’m using fusion 360, but I can’t figure out how to program this. I’d be very obliged if other people could show me how they surface they’re spoilboards.

Why are limits enabled at all?




2 inch diameter surfacing bit will probably not do well on the Nomad - not enough power to drive it. If you are using the ‘facing’ operation in Fusion 360 make sure the lead in/lead out does not go too far over the end of the spoil board. Facing operation in F360 likes to take the end mill all the way past the end of the stock which might trip a limit switch.


I usually setup spoilboard leveling in carbide create because it’s a heck of a lot easier.
Setup stock size.

Then make an 8x8 inch square and center it in the work area.

Then make 2 toolpaths. First is a pocket:

Second is a no offset toolpath.

Zero the machine at the bottom left corner (I use the rapid position) and then hit go.
Here’s the file:
wasteboard.c2d (7.9 KB)


I have removed my Bit Setter and changed the configuration when trimming my spoil board. I use a 1 inch Whiteside Fly cutter and dont want to hit the bit setter. I marked the front support and after leveling I put the bit setter back and follow the directions to set its position. Would recommend you remove the bittsetter and change the config and uncheck the bit setter.

… and, “Clear all offsets” in the “Set Zero” dialog box. (That’s the one place where I’ve found out one needs to do that.)

1 Like

Unfortunately, the tool probe (similar to a BitSetter) can’t be removed on a Nomad.

This is the nomad we are talking about right? Those links are for the shepoko. I can’t change limit switches or remove the tool probe and those numbers are different from nomads.

I am working in fusion 360 and have attempted to use their facing operation with lead ins and outs set to shortest path or round and a small .125" step over and gotten the same problems.

You can change the start location of then endmill in your Passes tab, also direction or “from other side”. The nomad should have a decent amount of over travel to all sides. With its spindle power, the biggest endmill to face with would be 0.250.

Even with an upgraded spindle on mine, I only run a 1" insert mill.

Also keep in mind you can face with all different kinds of operations in Fusion. 3d Horizontal would probably be my go to, smooth corners and helical rampings. Then you can select a tool boundary as well.

1 Like

Please check that your configuration doesn’t enable soft or hard limits.

Send in a .c2d file and generated G-Code which generates this error with those off to support@carbide3d.com and we’ll do our best to work through this with you.

How do I check that configuration?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.