Losing Fonts Mid Project

Multiple times now I have lost the font I was using on a project in the middle of the project. It is changed to a random font in the file and when I try to correct it, the font is no longer in the carbide font catalogue. I go back to my PC in the house and there it is but not on my surface that I run my machine with. I have tried deleting the file from my surface and then reinstalling it from my PC with no luck. It installs but not with the font I want. Has anyone experienced this issue? It is becoming super annoying. Tired of throwing out half completed projects…I hope someone has a simple solution that will make me feel the way my IT guy at work makes me feel when I need his help. :rofl:

How many fonts do you have loaded on your computer?

Could you remove any which are not needed?

Note that you will need to have the same fonts on each computer in order for files opened on those computers to use them.

One work-around may be to go to Help/About | Carbide Create and choose “Open Data Directory” then copy the fonts which you wish to use into the Carbide Create/fonts directory — those fonts should show up in Carbide Create persistently until they are removed from that directory.

So, I tried that. When I open the fonts folder it says that it is empty. I then tried to restore it but then got the no previous versions. This is maddening. I am going to go have a nice tall pecan porter and rethink the whole process…

Correct. The fonts folder is empty at first — one would copy into it the fonts which you would want to have persistent access to.

The thing driving me completely mad at this point is that it was there and now it is gone. I am sure it is something I have done but for the life of me I can not figure it out. I greatly appreciate your help though!

This topic was automatically closed after 30 days. New replies are no longer allowed.