Lost contact with controller

I just started a 30 minute job, when after a couple of minutes the machine stopped moving.

I suspected it was just the interference issue that has been mentioned in here plenty of times.

But after I’ve stopped the machine, pulled the plug for a couple of minutes and rebooted the computer (Macbook Pro) I’m still not able to connect to the controller but get the “Cutter not found” message instead.

If I list the USB devices on the Mac I see no devices that could resemble the Shapeoko. When connecting it to a Windows machine it shows up in Device Manager as a warning with the text “Unknown USB-device (request for device-description failed)”. I’ve also tried a different USB cable.

Does anyone have any ideas on how to connect to the controller again? Is there some way of resetting it that is assumed to help with this?

If unplugging everything for a while doesn’t work, contact us at support@carbide3d.com and we’ll do our best to assist.

Thanks. I just e-mailed support as unplugging everything for an hour+ didn’t resolve the issue…