Machine moving zero

Hey,

twice this morning carbide motion turned off on me and set its zero at a new place! Typically it always starts at the same spot can anyone tell me what the problem might be?

I believe it is the Y axis and it is offsetting it by about 8mm has anyone else experienced this

That shouldn’t happen — are you sure it’s not a mechanical issue?

One hard to troubleshoot cause of Y-axis errors is inconsistent belt tension — there have been a couple of instances where the machine would consistently loose steps in one direction, not another, repeatably so where running a given file.

In addition to that, check pulley set screws and eccentric nuts and V wheels.

If you can work up step-by-step repeatable instructions for causing this we’ll do our best to look into it with you.

So I might need some help figuring out which nuts and v wheels need tightening, I thought I tightened everything properly but the problem still occurs. Except now the problem occurs on the Z axis. I tried spreading a project out over two days both times when I came back to my machine the Z axis was off by 6-8mm consistently. So last week the machine was off on the Y axis 6-8mm and now this week it seems to be off on the Z axis 6-8mm every time I turn the machine back on…

idk what to do but its definitely becoming a problem in projects that have to take longer time periods to create. Any help would be greatly appreciated

Could you list the exact steps you take, what you expect to happen and what actually happens?

e.g.:

  • I turn on the power
  • I run the homing cycle
  • The head ends up at approximately XXX,YYY instead of 0,0

I’m a Nomad guy rather than a Shapeoko guy but I’m fairly familiar with the software at this point at least. If you explain exactly what’s happening I might be able to help (and even if I can’t, it should help Will, who almost certainly can).

1 Like