Machine not comming back to 'zero'

Hello,

I would appreciate your support with the following situation.

I zero and savie the X / Y position but when I run the ‘job’, the machine is not positioned in the X and Y position that was saved.

I am also noticing that when the machine goes to the Bit Zetter, the same situation happens, the bit is not always positioned in the same spot.

Please see the attached picture. The ‘+’ mark at the left is where I saved the X/Y position. When I ran the job, the machine positioned 1/4" to the left; not exactly where the X/Y was saved.

Can you please let me know how to fix this? I need to solve it ASAP as I need to perform 2-sided machining.

“Running the job” may not ever visit 0,0. To check properly you need to use the Jog screen and use the ‘Go to current X-Y’ to check.

If that doesn’t match up then you almost certainly have a mechanical issue. Is it always just on one axis?

Check belt tension, look for a failed belt (section of the belt that is stretched or deformed), or a loose pulley on the problematic axis.

3 Likes

Thank you Michael, I will check that today.
Regards,
Pablo