McFly - Results not what I expected

Good morning, I was hoping for some help. I’ve used the McFly bit twice now, both times manually to surface a board as I didn’t trust how I was setting it up to “Pocket” and surface.

For some reason I’m not getting the results as I’d expect when it comes to “Surfacing”, specifically the “depth” of cut. In the screenshots attached, I’ve set my max depth to .03" and the depth per pass to .015". My expectation was that it would give me two passes at .015. I ran the BitZero for X, Y and Z with the 1/4" bit, then ran the code through Carbide Motion. Everything happened as expected, Bitsetter and all.

Then it started the cut and went down to .1455" deep. I’ve confirmed the “Stock Height” was set correctly at .48" which has been verified with calipers.

I’m sure this is something I’m doing wrong, but I hope someone can shed some light.

Carbide Create V648
Carbide Motion V563

Thanks in advance


Where are you setting the origin in the file?

How does that compare to where you are setting origin relative to the stock?

If all checks out per:

Do you hear an awful noise on Z-axis retract?

Let us know at and we’ll do our best to assist.

I think this is what you were asking? Lower Left is what I normally use.

I wouldn’t say awful, however it’s always made a sound since I first got it on retract.

Also, i confirmed the link you posted and tool changes happened as they were supposed to.

Please contact us at

Send a .c2d file, generated G-code, step-by-step notes on how you are securing your stock and setting zero relative to it and managing all tool changes and a photo showing an attempt at cutting still in place on the machine and we’ll do our best to sort this out.

Sounds good, I’m sure it’s probably something I’m doing wrong :frowning:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.