MeshCAM spindle speed issue

(William Adams) #1

Destination for moved post.

0 Likes

Spindle Speed issue
(Blake San ) #2

Hi ,
I have had my nomad for about a year now but have only used it 20-30 times , it was working perfect about 6 months ago before I stopped using it for a bit. But I’m getting back into it now , and the spindle speed has been off it seems. Im using meshcam and when setting up my parameters I’m setting the spindle speed to 9200 for AL roughing and on finishing I’m setting it to 9200 also, running a .125 bit. But If I switch over to roughing specs again and back to finishing it keeps changing my spindle speed to 5000. I tried to run it anyways , While doing the roughing work it seems super slow , so I put a tach on it and it seems to be spinning around or just under 5k . Any ideas how to fix this ? thanks

0 Likes

(William Adams) #3

Please contact support@carbide3d.com and we’ll do our best to help.

0 Likes

(Blake San ) #4

Well the spindle speed error is coming from meshcam, it must be my settings, I’ve tried doing it on 3 sperate computers now not sure what the issue is but no matter what I set the spindle speed to on it for roughing or finishing it changes the code to be 5000 Rpms inbetween saving without telling me. If I open the g code I can see it.

1 Like

(mikep) #5

Rob, the meshcam author, had always provided really great support for me. Did you reach out to him @ meshcam?

2 Likes

(Blake San ) #6

Yea I reached out to meshcam supports email over the weekend just waiting on a reply.

0 Likes

(William Adams) closed #7
0 Likes