MeshCAM v6 toolpath is making a lot of unnecessary surface cut

I’ve been trying to cut a piece which has parts in 3 different depths: 1.5mm ,1mm and 0mm.

For some reason, MeshCAM toolpath is doing parallel finish on all the surface area. And when I switch the parallel finish off, it does not cut the surface which has to be cut (1.5mm in depth). I’m attaching screenshot for the settings and an .stl file of my design.

Any help is greatly appreciated!

OSAR 16 chambers_flyLayer .STL (118.4 KB)

@ttumkaya, in the parallel finishing area check Don’t Machine Top of Stock. That will keep MeshCAM from machining any surfaces that touch the top of the stock.


@ttumkaya Try changing “Stock to Leave” to 0mm and un-checking “use 3D Roughing” and “Use Parallel Path”.

That worked, thanks Randy!

1 Like