Motion 4 install

My motion 4 is in a initialise loop after i tried to install bit setter. can not return to jog or settings

Connect to the machine, then go to Settings and disable the BitSetter — if that doesn’t work let us know step-by-step what happens when you connect w/o pressing the button to Initialize the machine and we’ll do our best to look into this with you.

Which is the best install for the Bit Setter.

Please use the most recent version you can. Ideally 521 — why is it you need CM4?

sorry i do have 521 what is happening now is that i get it to run but just keep bouncing the bit of the bit setter

Does the BitSetter light up red when you press the button down when the power is on?

Contact us about this at

no it doesn’t may have been stuck but the red light is on now. what happens now is it is to high over bit setter to probe it

the red light stays on and it cycles through to the bit change and when it hovers over the bit setter it is to high

Happy Holidays, bit setter seems to stick got it off then rerun. and bit setter worked. Hope you and all carbide 3d have a nice holiday

When BitSetter first came out a few people had the button stick. You could try to tap, not hit, the button and get it to move freely.

1 Like

My Bit-setter, does function correctly now as to install and running to locations, but button only functions occasionally and the problem is the light does not go out so will not get a reading.

Hi Gary,

You should contact about this if you haven’t already, it sounds like your BitSetter could be defective.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.