Motion can't find my Gcode Files

Just set up my Nomad and trying to make the Bamboo Tray with a PC running Windows 11. It seems that Motion can’t find my Gcode files saved on Create. Any suggestions for why I can’t find them. Tried to make something else and couldn’t find that saved Gcode file either. Is it Windows 11 or am I not very smart? Thank you.

Where are you saving the files?

Using what filename?

Can you still see the files from Carbide Create when going as if to export another file?

Go to export the file and shift right-click on it and choose “Copy as path”?

Then you could switch to Carbide Motion and load the file, pasting in the path and filename.

Not sure what everything you said means but I’ll study and think about it and figure it out. Sorry to be such a dunce. Thank you.

1 Like

Just for a quick check, we’re talking about the *.nc files that you created when saving toolpaths, right ?
Some folks initially tend to be confused between the *.c2d file that is the design file (from saving the Carbide Create project itself) and the *.nc file which has the resulting Gcode from the toolpaths.

1 Like

Thank you, yes. I’m going to try again today or tomorrow. I’m sure it’s my fault.
May I ask, where do you guys save your gcode files? Desktop folder, etc? I tried that and Motion couldn’t find anything in there, even though when I click it on the desktop the file is there.

If you continue to have difficulties, let us know step-by-step:

  • what you did
  • what you expected
  • what actually happened

Yes, I usually put the files I’m current working with on the Desktop — once a project is done everything goes in a folder which is then placed in a folder of other CNC projects.