Motion PC install issue

Hello all,

I recievedmy Po XXL Friday and it’s happily running with
motion on my Macbook Pro. So, following some advice on the web, I bought a cheap PC Tablet on Amazon to run Motion.

Downloaded the software and it won’t run. Error is MSVCP140.dll not found and VCRUNTIME140.dll not found.

For good measure, I installed it on my Mac in Windows 10 (using Parallels). Same error.

Any idea what I doing wrong? Thank you.

Welcome to the forums!

See Jason’s post below.

I just ran into the same last week with a new install of Motion, you need to download and install the VC++ runtime, I think this is the link:

You might need both the x86 and x64 versions.

1 Like

Install both 32 bit and 64 bit depending on what your OS for Windows is.

How to check if PC is running in 64 bit or 32 bit Windows version

  1. Click on the Start button then choose Settings.
  2. Click on System.
  3. Under System, choose About. You will be able to see the bit-version on the System type field.
    Here is an example from my PC

Problem solved! Thank you very much

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.