New instructions are up

Docs got updated.

Haven’t had a chance to even glance over them, but wanted folks to know.


Looks real professional, Nice Job Carbide3D !

1 Like

Actually, this is just the beginning — the instructions are still being worked on (told you I didn’t even glance at them).

Wish there was more guidance on squaring and calibrating. I know of the various wiki pages and the section at the section at the end, but for someone who’s not an expert it’s a bit of a shoot and miss with what I’ve been trying.

I appreciate that the new instructions are up, and they look good. However, the “Downloads” section of the Carbide 3D website is not really easily found. I like the new Support page, I would suggest adding a link to Downloads page on the Support site as well as the main page for the company.

I just noticed that the docs page is also down on links that I used two weeks ago…very good links too. This is a shame. Hopefully they will come back up soon. Looks like there are a few web errros that will get fixed in time.
I posted a video of the assemble…took at 3.5 hours…but that was due to a few mistakes that could have been solved if there was a tad bit better instruction. Ehh…I am ordering a second one for the sole purpose of making a good video on how to build. Now I have to try and find the links in a cache site somewhere

A second machine for the purpose of assembly vids? I am impressed, and you’ll get dual Shapeoko’s.

1 Like

First post - gotta say, I agree about the instructions.

However, my experience with the S3 was that the extrusions all came with the ends cut out-of-square. Instructions weren’t going to change that. It could have been a terminal flaw - the S3 wouldn’t go together square and couldn’t be made so.

No matter how many strap clamps you use to try to skew the frame (bad idea, btw), or holes you enlarge like on the videos. . . (and there’s no good reason anyone should be doing any of that to something they’ve spent good money for), there’s simply no way the machine can be brought into truth with out-of-square extrusions. After all, assuming the frame pieces are true, which they were on mine, the rails are the large scale definers of the machine’s geometry and effect the overall precision of the thing. I mean, the whole point of a CNC cutter is supposed to be cutting accuracy, right?

Support was a little sluggish, but ultimately sent replacements that were even worse than the originals(!) After the second set of bad extrusions arrived and realizing I was unlikely to get anything better from C3D, I grimaced, made a jig for my bench belt sander (pretty analog, huh?), and trued the ends of the extrusions myself. With correct angles,the S3 went together perfectly square and now cuts beautifully.

I’m honestly amazed that C3D ships these things with that sort of fundamental flaw in the production process. I cut metal all the time on a cheapo Dewalt cut-off saw and can make square cuts. I have no idea what kind of setup they’re using to cut the extrusions, but it needs careful evaluation. Talking with the support folks, it didn’t even seem like anyone was particularly concerned about it. I’ve subsequently read S3 video comments about wonky extrusions, so it seems like it’s been happening for some time.

I love the design of the thing, and the way it performs now that it’s right - too bad that an issue like this could make it so difficult to get set up correctly. Oh well, now I have better jigs for my sander. . .


Currently building the XXL (It will take me a few weeks due to time constraints) but wanted to send updates/thoughts/discrepancies to the instructions. Hopefully they help.

First, thank you SO much for these. The instructions before these were lacking, and daunting, and though I bet I could have figured it out others might have been weary to purchase. So glad I’ve bought when I did.

So far the major difference is with the XXL there is a second box that should be labeled Final Assembly Box 2 since K and F were in there. I was nervous there for a second. :wink:

Also the electronic box and bundle of cables are not part of the inventory. Probably should add those as well.

Also the “Remove the components” section could add this second final assembly box 2 to the photo.

I’ll post here if I find anything else that could be added.



1 Like

More feedback on the XXL instructions (feel free to PM me if these are not useful) (Besides these small things, these instructions are INVALUABLE.)

Step 6 - “Install X-Axis Drag Chain Bracket” - One of the two rear screws on the top of the X plate were not installed when sent. Was worried there for a bit until I found the top 2 screws and threaded cylinders.

Step 6 - “Wiring Harness Installation”- These photos are not clear enough (for me) in the orientation of the Y-Axis Wiring Harness. I would have a more clear photo from farther out to realize the ‘whole’ orientation of the wiring harness. Only once I scrolled down to the bottom was I able to determine what it was suppose to look like. Same with the section “Attach the X-Axis Drag Chain”.

Step 6 - “X-Axis Limit Switch” - The orientation on how to install this is not 100% clear to me. Maybe something about the limit switch facing downward. I also incorrectly installed the Y-axis limit switch on the wrong side and had to extend to the far (right) side after seeing a picture below. I think it would have still stopped the Y-axis but there was too much cable afterwards.

Step 9 misspelling - “Enable Homign Article”

General Feedback - More zip ties would be helpful.

Lastly, it looked like my controller board didn’t work. Support let me know there was a switch on the power supply (that was hidden by the zip tied bunch) and once I switch it, it was all good. Might be a good note (unless I missed it).

1 Like

Please check and see if there’s a switch on your power cable, and if so, it’s switched on.

Thanks for the feedback, passed the link on to the person in charge of that.


Yep, that was the issue. Will update my post above.


I went to update my assembly instructions and noticed that if I try to print them Either to a file(PDF using Microsoft Print to PDF) or to paper each section prints only 3 pages- a first page with the file header, a middle page with the first portion of actual content, and the last page with the footer.
If I open the sections with Open Office they open correctly, but have a dark background in the text areas making the text bearly readable…Changing the background to white shows everything correctly, and page formatted so I am setting up a print through that!
Printing forum pages works fine either way…
I keep a section in a notebook for every major tool as a reference.

Try using this site:

It may be a bit long in converting but it will convert

There are other sites out there that do the same thing but this seems to have the better formatting.


Thanks! I’ll give that a shot right now-I did some changes in Open Office, but will have to reformat the pages and scale the photos to make it work… From my long tome experience as an admin/website owner, I save something interesting when I find it-it might no be there tomorrow! I still use snaggit to archive that sort of content!

It’s not perfect but it is pretty good.

Does a usable job! As you said, not perfect, but usable!

1 Like

I have two of these machines in the shop at this time and have been having connection issues. After reading thru other forums and thru the troubleshooting process, I am seeing that my problem may be around the wiring and how things are routed. I to not have cable trays and so tied the wires that I could together to route the best without chafe and pinch points. This included the router power cord. The forums are saying that the router power cord should not be routed with the other wires to help prevent interference. This would be very helpful insight in the installation instructions that may prevent a few people some headaches.


I didn’t see this before now, but I ended up using the “new” directions because I am doing an XL conversion. Although I skipped through them to some degree (because they weren’t relevant for what I was doing), I noticed the following:

  1. The entire web site has issues with broken links and other basic HTML problems that come from doing updates but leaving the old (already indexed) pages laying around. For example I would get to the directions by googling “carbide getting started” which takes you to a page that must be the old “getting started” page because all the links are broken. I’ve seen stuff like this with other parts as well. At the very least you should run a link check tool but what’s really needed is a formal information architecture on the whole site.

  2. The directions have gaps, omissions, inconsistencies (again, an IA problem). For example in the XL directions the belt section is only a header. I could google to a page that looked like universal instructions on doing the belts and I could go over to the S3 section (which I think was actually different) but in the XL document…Nothing.

  3. One of the few sections I actually needed, the drag chain section, I found confusing. The photos on the Y drag installation actually contradict each other–you have to figure it out by experimenting. Also the pix are all close-ups which leave out the context (i.e. how the drag chain sits on the beams). You need both long and close shots.

  4. Just went through the end of the XL directions and there a couple other sections missing/unlinked. These are at (mostly) linked into the XXL directions so I would actually recommend using the XXL pages when doing and XL build.

Having just visited the Inventables site this AM I would suggest that this Carbide competitor(?) has a much better designed site. It does matter.

P.S. I echo the suggestion that you should have a .pdf version of the directions available. A lot of people will be looking of it.

P.P.S. Oh and that STUPID “Free CNC Course” pop-up screws up any printing. Sometimes we old folks need to print a page (short term memory gone). This piece of s&^* covers up part of the page during printing.

1 Like