New Machine-Spindle down -- SOLVED

(Frank Wood) #1

Hi folks. Got my Nomad on Thursday and found it amazing looking. Screw feeds for all directions and it should be very accurate. I want to have some success before I demo it for my high school students. However, I tried my first 1/8" Aluminum part and the spindle stopped running before the part finished.

It was about noon (California time) when I wrote support on Friday, but haven’t heard back. The spindle just stutters (moves in tiny jerks), but does not rotate. In brushed motors, this would be a problem with the motor controller, but the failure behaviors of brush-less motors are new to me. In brushed motors you just need to crank up the current in the motor controller. The software is definitely feeding it power, but why it would run for 5 minutes doing a good job, then twitch around like a dead fish??? I have had an XCarve (a Shapeoko variant) for 6 years and rebuilt my machine, so I am not completely a newbie. Anybody got a quick fix or any other ideas? I am really worried that I have a very nice boat anchor right now.

0 Likes

(William Adams (Carbide 3D)) #2

Very sorry to hear about this — we referred your ticket to the Nomad folks on Friday and we’ll get back to you as quickly as we can. The Nomad warranty is 18 months and we will work with you to ensure that the machine works to its specifications and your satisfaction.

Please go to the MDI and type M3S1000 and hit send. This will turn the spindle on at the minimum spindle speed. (The rated speed range is 2000–10000 RPM, the minimum speed is the lowest the machine can spin w/ adequate torque). Let it run for a bit and look for odd behavior (like stalling). Now type M3S10000 and hit send. This is max RPM. If the motor is at fault, the spindle will stall within a few seconds/minutes.

Let us know what you find out and we’ll do our best to work this out with you.

1 Like

(Frank Wood) #3

I replied directly to Will and many thanks for his Saturday reply. It turns out the the set screws for the output pulley on the motor were missing. Funny, it is so quiet that unless the motor is spinning at max rpm; I could not hear that it was actually running. Once I gave it M3S10000, I heard the motor and looked for mechanical issues instead of electrical.

I am going to put M4 set screws in and use some blue locktite.

Kudos for your help Will.

2 Likes

(Jorge Sanchez (Carbide 3D)) #4

Frank, would you please send us a pic of the pulley with the missing screws to support@carbide3d.com?

1 Like

(system) closed #5

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

0 Likes