New Nomad 3 Motor not spinning

I sent a message to Support, but I figured I would also post my issue here as well.

I just got the Nomad 3 a couple days ago and tried running through facing the wasteboard. On the 4th try or so, I noticed the spindle was not spinning. The XYZ axis’ all move though. Powered cycled everything, and initialized the Nomad and went straight to Jog >> Spindle On. Spindle does not move. The brushless motor does not spin. Thought everything spins freely by hand. I thought maybe the coupling was loose but both screws are tight and the shaft on the motor is not moving when I click on Spindle On

I was thinking maybe the configuration was messed up because I tried to use Fusion 360, so sent a new configuration from the Settings menu in Carbide Motion, but still no luck.

I was thinking a loose wire but I did not want to pull off the back until Support gets back to me.

EDIT: Here is the bit I was using to surface the MDF.

Any ideas?

Well one thing is for certain, a 1 inch facing endmill like that is going to be far too much for a nomad.

1 Like

That’s unfortunate to hear.

I’ve used the same end mill on a $200 3018 CNC 10k rpm with no issues taking 0.1mm passes from MDF. On the 3018 I took passes from the outside in. On the Nomad I tried Carbide Create but the only operation I saw was a contour from the middle to the outside. The end mill hit the mdf and stalled. I stopped the machine within 1 second. That’s when I switched to Fusion 360 so I could go back to the same outside in path that I had done with the 3018, but at that point the spindle wouldn’t run.

I’ve been reading older posts where people have mentioned similar issues with the motor not turning and they have found the control board was bad. I’ve banged around the 3018 around a lot and never had any electronic failures like this. For the money spent the electronics should have some protection or at least not die because the end mill wouldn’t cut through MDF.

Well I hope Support can help out.

Wanted to give an update. Support has been great! My spindle control board will be replaced.

I found this in another thread and Support had me try it as well, to spin the spindle by sending a command, in Carbon Motion click on MDI and type in /M03S10000 and click Send.

I’ll give an update once I replace the board. Looking forward to milling!

1 Like

Got the replacement board and it fixed my problem. One thing I did notice was on my original board only the green LED was lit. The replacement board both the blue and green were lit. Not sure what the blue light means though.


Wanted to add before the topic closes.

With my original board installed, when I would initially power on the Nomad 3 it would not turn on completely. The LED lights in the enclosure, the power button, would light for a split second then go off. I would then press the power button off and on and the machine would come on.

Now with my replacement board I have not had this issue since using the Nomad for a few days now.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.