New shapeoko 5 homing switch no worky

Got my shapeoko 5 yesterday and finished assembling it this morning, unfortunately the Y2 limit switch isn’t working and always shows active. It light up when I put a screw driver in front of it, bit no change is reflected on the debug screen. Anyways, I made a support ticket…

I am trying to follow the workaround steps for how to run the shapeoko without the homing switches. However, after sending the “G28.3” command to tell it that it is homed, the next step is to jog it back to near the homing point.

I can’t jog it back because the software assumes that the position that it was in when I send G28.4 is home, and it refuses to jog back any further.

I googled and can’t find any command ref for the machine… Does anybody know a command I can use to set what the current position is? Or turn off the limit that doesn’t let me manually jog to home? Or some other methods to get up and running?


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.