Newbie - Why am I not getting bit changes and router on/off speed requests


Being my second project, the first requiring me to use the First 30 days on Us warranty :frowning: , I created a simply Create project with two small pockets and then a larger outer boarder Final cutout, saved the file and the GCode.

  1. Opened Motion and connect to Shapeoko 4.
  2. Initialize - this moves back, right, and up, followed by moving to front center for a tool change.
  3. Put in new bit #102 and Resume. Triggers a BitSetter move that works great.
  4. Use Setting to Quick Move Center so I can put material in to Shapeoko 4
  5. With material secured use Setting to Set All Zero
    a) Clear All Offsets
    b) move to center of material and use paper test to lower bit. Set All Zero.
  6. Load Job
  7. Optional - Use quicktask to verify x,y and 1 inch off material z setting. Newbie check. :slight_smile:
  8. Run Job
  9. Request to install #102 bit and Bit Setter action occur. CHECK. Resume
  10. Set Router Speed to 1. CHECK. Resume
  11. Moves to first hole and starts cutting!!! :slight_smile: Moves to second hole and cuts!!! Yea.
  12. Router raise out of material.
    NOTHING HAPPENS now. :frowning:
  13. Turn Router Off dialog. (Resume)
  14. Bit Change Request dialog. (Resume)
  15. Set Router speed to 3 and turn on dialog. (Rusume)
  16. Perform Final Cutout toolpath.
  17. Turn Router Off dialog. (Resume)
  18. Shapeoko moves to Back Center and Z=Top, so I can remove project.

I was able to stop the program and load a Final Cut only project to complete it.
Is there something wrong with the Project and/or GCode that is causing me not to see the expected dialogs?

Thank you for the help and any advice on the specific steps I am taking.
The DougMan
Irregular Shape holddowns 2_5.c2d (15.3 KB)
Irregular Shape holddowns (20.6 KB)

1 Like

What options do you have configured in Carbide Motion?

Which post-processor do you have selected in Carbide Create under Edit | Select Post-processor? (it should be “Carbide 3D Shapeoko”)

Thank you WillAdams,

That appears to be the problem. I was designing on a small portable laptop and then moved it to my beefy Carbide Laptop and it appears the original file on the laptop was set to Post Processor = Basic G-Code. I have updated it on the small laptop and resaved all the files.


This topic was automatically closed after 30 days. New replies are no longer allowed.