No prompt for a tool change using Advanced VCarve

I just downloaded the newest Carbide motion and downloaded Carbide Create 1 week ago. I used the advanced VCarve tool feature, and the file was created with both tools in it. When it finished the first tool it stopped and I got the prompt to resume. It started cutting with the installed end mill and no tool change was prompted for.

Any ideas. I did this same project using two files the first time I tried it. One file for the end mill and one file for the Vbit. I got the prompt to change the tool when I loaded the second file.

After that I deleted the two files and created the a new tool file using the Advanced VCarve this time, and as I stated earlier, no tool prompt.

Info - newest Version Carbide Motion and Carbide Create.

Can you post the gcode file?

What is set as a post processor under Edit | Select Post Processor in Carbide Create? Should be Carbide 3D Shapeoko.

Phx Female.tap (318.2 KB)
Here is the GCode

You got it I messed up.

2 Likes

In the past I made advanced tool path and my end mill was too big for the flat pocketing part and CM never asked for the end mill only vee bit. Could that be your case?

1 Like

WillAdams got it right. I forgot to select the post processor. After that it worked. Thanks for the hint though. That is something that definitely could happen to me also, so I will remember that tip too.

Mine did the same thing, so I need to select Carbide 3D shapeoko, not Basic G-Code?

Yes⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀

1 Like