Nomad 3 not resuming after door close?

Running the first project, I realize I forgot to put the little chip fan on… so not seeing any other “Pause” function I opened the door, put the fan on when motion stopped, and then closed the door.

Nothing. No prompt to resume, no option I can see in the UI, tried using the magnet to convince it the door is closed, etc. If I look in the log and enable Status Reports I can see "Door:0 indicating it’s closed, and “Door:1” when I remove the magnet, so it sees the door status properly.

Short of exiting Carbide Motion, reloading the job, etc, is there a G-Code command I should send to resume? I have not lost the connection to the machine, the current job is loaded, etc. For future use if I want to Pause it for any reason is there a “correct” path? I see a number of posts about manually editing G-Code, manually resending preambles in Gcode, etc… but haven’t yet seen a thread other than some old feature requests that discusses an easier approach.

For reference this is on Windows 10, Carbide Motion Build 537.

Thanks.

Interesting - after posting this I clicked around, tried “Enable Full screen”, MDI, etc, and NOW the same screen shown in in the manual (time remaining, Pause, Feedrate, etc) showss up - originally I did not get this screen when the job started.

So my guess is it’s something odd in Build 537, software-wise… if I can reproduce it I’ll try and provide more detailed notes… for now I’ve just restarted the job…

Hi Bill! Welcome, and all that stuff :slight_smile:

If you were running the project using CM there should be three buttons, Start, Pause and Stop. Pause would be the one to try instead of opening the door. Note that Stop does not work even though it looks like it’s enabled.

Hi Gerry, and thanks! I’m really looking forward to making things… and now that I can see a Pause button in the UI I’ll be ready for when I mess up… err, need to check for proper chip evacuation?.. as I go. :wink: So far I’m loving the ease of setup and the ability to do basic things through Carbide Create… so much so I think I’m going to recommend one for our Makerspace, as it’ll be less intimidating to new users than F360 with Posts for our Tormach,…

Erm, I think this might need an explanation, unless it’s different on the nomad (I don’t have one of these). The Stop button is not enabled until the Pause Button is pressed, then you have the option to Stop (the project altogether) or Resume.

Sorry, @Gerry

When running, the stop button is yellow. Is this an enabled shade of yellow? Who knows… no other button is yellow in CM.

So… there is a button there that may or may not work right now. But how can you tell? You can’t.

Push it. Hmmm… no. Nothing. But the button is there in a danger related colour…surely it works? No. It doesn’t work.

So… I pause before stopping. Yep. That’s normal. Never. I pause, and the stop button changes its yellowness imperceptibly. Then I can stop.

I strongly recommend the CM developers use other software on occasion to ascertain how things normally work.

(edit: boy that was ranty on rereading… sorry about that! :slight_smile: )

1 Like

It wasn’t that ranty :rofl: and I agree with everything you’ve written, anyway.

It would/could help enormously if the buttons were more obvious in being ‘active’. This is further complicated if you’ve wired a feed-hold button and use that to pause the project which, AFAIK, is the same as opening the door on the Nomad - and may even be the cause of the OPs issue? Hmm :thinking:

I feel another ‘Feature request’ coming on…