Nomad, please let me love you

(HeyIt'sPeterMan...) #1

Well, some time ago, I got my Nomad, and last year a Shapeoko XL + a Z axis and whatnot… but in all this time I have yet to get any of it up and running. Every time I’ve had a day to sit down with either, I swear I’ve ended up further behind than where I started hah. But now, I’ve returned to Design school, and finally have some projects for Finals that would really benefit from these sweet machines working. So I’m thinking, hey, excellent, that will force me to get to the bottom of at least one of them. I’ll start with the easiest, the Nomad, since it’s a turnkey machine to begin with. What could go wr…

  1. Alright, crank up the ol Mach3 leftover from when I had a big CNC router, and Mastercam to do the surfaces, and… nope, they don’t work. And they’re not going to. Ok, shoot, well what does?
  2. Inventor. Awesome, I’ve been designing in Inventor Pro for 15 years… nope, just Inventor Fusion… well, ok… oh it’s nothing like Inventor Pro whatsoever, but a web app, and now autodesk wants to bill us on a per calculation basis for our work? I am hesitant to invest in drawing a new library of parts that they’re going to nickle and dime me on every revision forever. Kind of defeats the purpose of being a home/hobbyist machinist.
  3. There’s always Carbide3D’s own programs. To get some simple parts going this weekend, I’ll just use Carbide Motion. Carbide motion works with meshcam. Didn’t Nomad come with a meshcam license? Oh yeah, it was on that hulking old workstation I recycled ages ago, before I switched to Macs. Ok, meshcam offers a 15day trial…
  4. DL’d the new apps, Installed: Motion4 no luck, Motion3 success, sort of, but not sure about homing, Meshcam gets to licensing window and hangs on no response.
  5. Ah ha! Because what I’ve got is actually an original 883.1, so I probably need to flash the new Grbl1.1. Ok, no sweat…
  6. gotta rip the thing apart and snip a jumper off… okidoki… once more into the breech
  7. Verify correct jumper removed. Yeop. x2. …3
  8. Reassemble… plug in… fire up Carbide Firmware Updater… and as per the appendix, it doesn’t immediately find the machine so… select it from the list… 2 bluetooth listings, 2 blanks… nothing else… wait that’s not part of the plan.
  9. Restart everything, brand new maxed out iMac reboots, and… notice an error notification pop up. “USB Accessories Disabled - Unplug the accessory using too much power to re-enable USB Devices.” Hm, it shouldn’t be using any power from the usb bus. Unplug all other devices but Keyboard… still throws up the error on plug-in. Hm.

It didn’t do that before the pin removal. I’ve search the community on the topic, but find nothing like it. I think I might be out of options if I can’t even plug the machine into the computer.

I’m trying to not cry in my cheerios. Anyone have any idears?

07%20PM

0 Likes

(William Adams) #2

Do you have the Nomad switched on?

We have a basic page on troubleshooting connection issues at: https://docs.carbide3d.com/software-faq/can-t-connect-to-machine-or-jog/

If it’s not power, and that doesn’t help, let us know at support@carbide3d.com and we’ll do our best to help puzzle this out.

1 Like

(Neil Ferreri) #3

As s hobbyist, Fusion it’s free. Not too much different from inventor to Fusion for part design, though assemblies are a different story.
As a student, you can get hsm for inventor which is the same as the cam in Fusion.

0 Likes

(mikep) #4

A couple things: Contact Rob at Meshcam, he can get your license sorted out for nomad.
Remember, you need to hold the Z switch (its in the directions, but easy to forget)

1 Like

(Benjamin Davis) #5

You don’t need anything special for Meshcam, just tell it it’s a nomad and it’ll say “Carbide License”

1 Like

(HeyIt'sPeterMan...) #7

Alright groovy, Finals are over, and I’ve finally got some time to get these machines rocking & rolling. Thank you to everyone who replied.

  • Will, yep, it powers on, & the green LED under the switch & rear fan turn on, though the motors don’t make the lock “bump” sound like they used to before snipping that pin for the grbl update. Thank you for the link, I’ll work through that this evening and put an email together to support if necessary.

  • Mike, will do, thanks for the contact @ Meshcam.

  • Benjamin, thx for the tip on that. Hopefully once the machine works, Meshcam will be able to see it and then fully load the License screen so I can choose that option.

  • Hi Neil, I was looking for that, but hunted around and couldn’t find anywhere to actually specify hobbyist. I could do a student download, but would be worried that after 3 years of creating things in Fusion, I’d lose my ability to access them once I graduate. …but if HSM works with Inventor Pro, that’s ideal. I’ll do a demo of that and see if it will load the Nomad & Shapeoko config files.

Thanks everybody,
…wait til you see what I did to my Shapeokoko…

0 Likes

(mikep) #8

Fusion360 is student, hobbyist, and start-up business for free. Not just student.

2 Likes

(HeyIt'sPeterMan...) #9

Ok, before I took up more of anyone else’s time, I wanted to make sure it wasn’t just a case of a loose connector somewhere or me having done something dumb, so over the last week I disassembled the Nomad and rebuilt it. Plugged it in and, got the motor initialization sound! And no USB Power Warning either. Hooray, it’s back!

So getting back to that Gerbil 1.1 Upgrade… I’ve taken a few whacks at it, and on two different computers, but this is how it goes. Since it’s an early 883.1 I know it says you don’t need to hold the Z limit switch, but after it didn’t work the first time, I tried holding it anyway and it made no difference. Uninstalled and reinstalled the Upgrader App on both systems, and tried from 2 different OS’s, and checked to make sure the Privacy & Security preferences pane wasn’t blocking it, but no dice. Anyone dealt with this before?

If anyone has any pointers I’ll try my luck this weekend & see if I can resolve it, but otherwise I suppose Monday I’ll email support.

Thanks everyone,
P

0 Likes

(William Adams) #10

No need to wait for Monday — we try to staff the support e-mail queue over the weekend (since many users are hobbyists, a majority of the usage is on the weekend) — drop us a line at support@carbide3d.com and we’ll do our best to help.

0 Likes

(system) closed #11

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

0 Likes