Off By An Inch. Missed it by that much

I have a project I am doing in Cherry. I cut 95 percent of it last week. Today I cut the last bit. I was the recipient of wood warp. Instead of leveling, he wants it this thick, I went to try rerunning the path, having cut the perimeter out I placed the part back on, lined it up. Ran the path in pieces at .5 ipm to make sure it lined up. Had to cut the path up or I would be here till tomorrow at .5 ipm.

Was satisfied with where it was and proceeded to cut. BUT I forgot to change IPM back. Stopped, changed to 35 ipm and told it to go.

The path is now 1 inch left. Confirmed Zero, Shut down CM, CC, and the machine. Still off. I changed nothing but IPM.

The machine is sound, as yesterday was my maintenance day for the machine.

No dust collection
Well grounded.

Edit Posted the wrong file previously

Kyle 45 36.c2d (1.1 MB)

I was trying to recut the ruler due to the warp that occured as it set on my machine for a week. I chose a small section to recut as I redid the “Z” zero. Planned to do this in sections. That is when I ran into issues of the start point was an inch away.

After a few hours mucking with it I moved the selected area to the other end. It worked. WHY?? As I progressed back along the ruler resetting “Z” each step, it worked perfectly.

Does anyone have an idea what happened?

Image is showing how I did it in sections.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.