Please don't go home


(Richard Cournoyer) #4

And besides what Will said…What plate are you moving??


(Jamie) #5

I guess I should say that if I try to adjust the Z axis depth rather than say move the plate. “by moving the plate down to the right depth” = adjusting the spindle height.
what I manted was to zero the x,y, in the bottom left of my material, then move it over to Zero the Z axis because my material was a bit warped in that corner, and I could not get a good read in that corner


(William Adams) #6

How are you setting the zero? for which axis/axes?

Which software are you using? Carbide Motion?


(Jamie) #7

carbide motion, yes.
the x,y, I line up with the corner of my material (that usually doesn’t change)
The Z, I slowly lower the spindle till it’s touching a piece of paper on top of my material, and I can just slide the paper out


(William Adams) #8

What command / which buttons are you using to set the zero?


(Jamie) #9

Just using the on screen options


(Richard Cournoyer) #10

Jamie,

There are a lot of buttons on the screen. If you want us to help you , we need your assistance is describing in detail answers to our questions.

What version of Carbide Motion are you using? Ver 349 to 364 Please check.


(Apollo Crowe) #11

I would add:
Check your zero location in carbide create.
Select TOP of stock.

If you can post a screenshot of your job setup screen it would help.


(ray) #12

Maybe we need to read what he is writing a little better! Seems clear to me what he is doing.
I would maybe reinstall carbide motion.


(Jamie) #13

I will take some pictures later. I will also check out what version of carbide motion I am using, but… t he best I can explain it is once the machine is zeroed, if I try to move it any other way than by the rapid position buttons, it just takes off and I get an error message. I am using the arrows on the screen, in the jog tab.


(John England) #14

As was suggested to me for a different issue, you might want to try another software package to attempt to isolate the problem. For example, give the same sequence you described a shot with the machine control tab in Universal Gcode Sender.

If you don’t already have it:


(TIP: Make sure and set your baud rate to 115200 before you connect)

If your X/Z carriage still takes off on you, you can at least eliminate Carbide Motion as the culprit.


(Jamie) #15

Thanks John. I will try that as well.


(Jeremy Medow) #16

I was having a similar problem where jogging would cause uncontrolled motion after zeroing using the Carbide Motion software. There were two solutions:

  1. Before jogging after a zero, exit the zero-ing screen, enter the jog screen. Then exit the jog screen, then re-enter the jog screen. You should now be able to jog without possession.
  2. Use a different sender program. I use UGS now and it’s great (except for ignoring tool-change commands).

(Jamie) #17

That seemed to work! Thanks. If I exited the jog screen, then load the job, went back in to jog menu, no possession. I think that seems silly that it happens anyway, but, good thing you found a fix. Thanks!


(Jeremy Medow) #18

No problem! I think this bug has been reported in the past, but it hasn’t been squashed yet.


(Dr Zoidberg) #19

I had a similar problem with the Carbide software after i installed the homing switches. My solution was to use a different g-code sender (many out there, but i installed GRBL-panel). After getting used to it, i find it far more flexible than the carbide software.


(Daniel Loughmiller) #20

I recall a few issues of ‘possession’ when I got my machine and rolled back to a previous version of CM which fixed it. I’ve since been scared to update it…


(William Adams) #21

One thing which may help is to have a specific / standard order of operations — that way Carbide 3D would at least have a standard workflow to test against.

There is: http://docs.carbide3d.com/article/41-machine-operating-checklist which is similarly at: http://www.shapeoko.com/wiki/index.php/Operating_Checklist — we could update a version somewhere w/ screengrabs from Carbide Create so as to create a standard version for that which should “just work”.


(Charles Whitham) #22

I have been struggling with the same problem for the past two months. I finally used Universal G-code Sender and all worked well. The problem is a bug in Carbide Motion.


(Edward Ford) archived #23