Please help, beginner user of CNC machine

Anyone in or around the Springfield Missouri area willing or able to help a new Shapeoko Pro XXL out?
I was recently given this machine, and I cannot get it to initialize in the set up wizard. Running on HP Windows 11 with Carbide create seven and Carbide motion 636.

If you do not get any local help support@carbide3d.com will help you. Send them an email and they will help you even if not in warranty.

The basics of troubleshooting initialization is pretty simple.

  1. Power on machine and connect but DO NOT INITIALIZE.
  2. Go to the Settings tab in Carbide motion and place a metal object on each proximity switch and see if the led on the switch turns red and if the switch registers as on in CM.
  3. If all switches turn red and come on that proves your switches are good and the sw recognizes them.
  4. If any of the switches fail to turn red and/or do not show up on the CM application then start investigating wiring. A loose connection would be most likely.
  5. If all of the switches work and the software recognizes them then power off your Shapeoko and move your gantry and Z to the right rear manually. Do turn the belts too fast because stepper motors create their own fields and it will sound like the belt is slipping. When you get the gantry to the back right corner and the Z all the way up power on Shapeoko and connect but DO NOT INITIALIZE. Back in the settings menu see if all switches are active. If one is not active then adjust the proximity switch closer until it triggers.
  6. If you get all switches triggered try to initialize.
  7. If you still fail to initialize you could have a mechanical problem like loose set screws on the stepper motor pullys or a loose belt or a mechanical bind in the linear rails bearings. The linear rails and bearings need to be oiled with Mobil Vactra #2 oil. You can buy that from C3D or ebay or other sources. I bought mine on ebay and is a quart which is several lifetimes of supply.
  8. If none of this works then contact support@carbide3d.com and give them a list of your troubleshooting tried so far and they will schedule or email you with the next steps.
3 Likes

This topic was automatically closed after 30 days. New replies are no longer allowed.