Problem with Windows 11 and Carbide Motion

I have a Shapeoko pro xl, about two months. Started with a laptop with windows 10, Carbide Create V7, Carbide Motion build 565, all worked fine. Just upgraded to a new laptop, windows 11. Downloaded CM and its version 566. I tried to use it yesterday, the router would home to the upper right and stay there. When I tried to run a program, the router won’t move and made loud banging noises like it was trying to move but stuck. When I tried to manually jog, it won’t move either. I went back to the windows 10 machine with build 565 and it worked fine. Is the issue with windows 11 or the CM change to build 566? I think I read here somewhere that the machine needed to be set up again with the new build 566. Assuming it’s the CM is it possible (or desirable) to still download build 565.
Thanks, Art Bodwell

With a new install, you have to go through the set up procedures in Carbide Motion, that you did the first time on your old computer.
It doesn’t matter which version of CM you are installing.


Thanks, so this is because of the new version of CM, nothing to do with Windows 10 or 11?

I also have a new Win 11 laptop and every time you upgrade CM you have to send the configuration. You re configuring your Shapeoko but you are also configuring CM.

I found one problem with my new Win 11. I usually get through with my Shapeoko I poweroff my Shapeoko and then unplug my usb cable. If I power off my Shapeoko with the usb plugged up it crashes my Win 11 laptop and I get the blue screen of death with windows collecting a core.

So now I unplug my laptop from the usb cable before powering off the Shapeoko. Not sure if it is just my machine or something with the drivers and Shapeoko.

Wow, anybody else have this crashing problem with windows 11?

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.