Problem with X axis

I have the Shapeoko III. I’m a hobby user for now trying to learn as much as I can. I was using the machine to cut a project and the X axis will not move. Y and Z are fine. The x will not move. It attempts to move, it skips and shakes as if it’s binding up. I’ve checked for obstructions, and checked to make sure the belt is not broken or binding . It will move by hand. if someone could point me in the right directions on what to check or any common issues that would cause this problem.


Please contact

Are the wiring connectors for the motor and wiring extension consistent and set up to be straight through?

Support will help you. Have you changed anything? You said it moved smoothly with powet off bit check your v wheels for gunk or broken or crackel v wheel.

Thank you guys for your help. When I got home today I checked the wiring and then moved the wheels to make sure that they were not binding. When I tried it again it worked. I’m thinking that maybe one of the wheels were frozen and that was the issue. Thanks again