Ran pocket cut, went well. But,

then gave me no place to change bit for Contour letters using Ball end. Any guidance~?

I recently ran into this issue a couple of nights ago, And it was because the three tools I used had the same tool number in my gcode file, so the tool changes were ignored.

1 Like

Are you using carbide create? Do you have a bit setter enabled on your machine?
If you don’t, you’ll have to save the toolpaths separately and change the tool between jobs.

2 Likes

Yes to CC, And do use bitsetter. I

You need to set the correct post-processor in Carbide Create most likely — choose Carbide 3D Shapeoko under Edit | Select Post Processor.

If that’s not it, is the BitSetter configured?