Sahapeoko XXL Not Homing

I was just running a flattening pocket and on the last trip around the project my shapeoko xxl stopped and jittered. I quickly shut off all power and restarted everything. When I loaded carbide motion and tried to home the machine, it went back to the back and tried to home on the x axis where it stopped and jittered again. I powered off all the machine and tried to manually move the x axis. It appears it has about an inch play and it comes to a hard stop. I can not see any chips or anything on the wheels or in the pullies. Any help would be appreciated as I was making a sign for christmas present.

Thank you

JC Willette

If you search Homing Problem (or similar phrases, you will get some good results like this):

I had a similar experience and found that replacing the x axis cable resolved the issue. Jorge talked me through the troubleshooting process. Not saying this is your issue, but it worked for me.

1 Like

Can you get a video of this? If you can’t move the axis when powered off, it’s not a “homing” issue

1 Like

If you haven’t already, please drop us a line at and we’ll do our best to help.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.