Send file to Carbide motion fail?

I was creating new toolpaths for my first carving test run. I saved the file when I noticed a button that says “Send to Carbide motion” I thought, “Cool! This should make things easier.”
I sent the file and started it. It cut a short line with a hook and stopped. I looked at the preview and sure enough there was nothing but that weird short toolpath. To make sure I didn’t make a mistake, I opened the file I saved into carbide motion directly and it loaded everything just fine. Is this a glitch or did I miss something?

P.S. As of this writing, it’s cutting the file.

Without the original file cannot tell. Likely it was something you did. The gcode is sent and would send the whole thing if it was all of your tool paths. We may never know for sure but at least it did not mess up our project.

Thanks for the reply. I was able to repeat the issue a couple of times trying to figure it out. I will upload the files tomorrow evening.

I’ve never been able to get the Send To Carbide Motion to work. It seems to send only a few lines of G Code, never the complete file.

1 Like

It has never worked for me. Preview always shows part of my file. I just check to see if it is working every month or so.

1 Like

Nice to know I’m not alone. It would be a nice feature, but not 100% necessary.

It’s a nice feature if it worked. But not a necessity.

Very true. Just do it the old way. Up hill both ways in 3 foot of snow… :laughing:

1 Like

This topic was automatically closed after 30 days. New replies are no longer allowed.