Shapeoko 3 xxl bit drops 1/2" at start of job

Does anyone know why when my Shapeoko 3 XXL, with Zplus, keeps plunging .5" at the start of every job? I do not have those setting for the cut, but every time I try to run a file, any file, it drops .5" right off the bat. I have checked plunge settings, that’s not the problem. Anyone?

Please post the file and step-by-step notes on how you are setting zero relative to the stock and managing all tool changes.

1 Like

I am setting zero using v2 bitsetter then I am loading the tool to make the cut. The bit setter is set to measure x,y and z.

I attached a snapshot of the pocket tool path I am trying to cut.

@c412sz - What version of Vectric are you using? I’ve got Aspire 9.xxx and if compatible, I’d be happy to take a look if you’ll post your design file here.

it won’t let mw upload the file, says it doesn’t recognize it

Our ability to support 3rd party software is limited.

Try to create an equivalent file in Carbide Create — does it have the same problem? If it does, post it and we’ll look into it w/ you — if it doesn’t, compare the twain to determine what is causing the problem. For Vectric it’s usually a datum.

Carbide create is too hard for me to use which is why I use VCarve. I know you are from Carbide, and now probably cannot help, but I just have never taken to Carbide Create. My eye just doesn’t see it. I just tried to replicate my file in Carbide Create, and I cannot make curved ends as easily as I can in VCarve or simply just use Carbide Create. I didn’t even see where I could delete something I needed to get rid of. Too confusing for me

Export the geometry you have in Vectric as an SVG, import that SVG into Carbide Create.

Creating curved ends should be much the same in either program — for example:

Join Vectors

If there’s some simpler way to create curved ends in Vectric, please let me know and we’ll see what can be done.

There are lots of folks that use Vetric so upload your file so they can look at it. The most common suspects in a bit plunging at the start is where did you set the material to start. Top or bottom and also how you set your material height in the CAD file. Most people use the top of material and setting Z on top of the material should work. So double check the basic stuff and likely you will find your answer. Posting the file will get you the quickest answer.

As a precaution before you start your job is to use the CM jog rapid positions to move to the X and Y and Z +6mm. That way before you start you know where the router is going to start.

Are you making the tool change after you have set initial zero for z?

If so, are you just changing the tool manually or by using the load new tool button thus having the machine make the new measurement?

1 Like

Do you know how to rename the file extension? If so, please rename to .zip or, just add .zip to the end of the current file, then try to post again. If you’re successful, I have a look at it this evening.

1 Like

final bread peel .25 end mill clearing.zip (7.8 KB)

@c412sz - That’s the gcode file, can you please post the Vectric project file in the same format, as a zip?

1 Like

It sounds like either your z zero position is off (stock top/stock bottom)

1 Like

G-code seems straight-forward:

(VECTRIC POST REVISION)
(STOCK/BLOCK,24.448,12.241,4.303,3.518,2.242,4.303)
(D6636633856CDF96EB5CCA1E1D47044A)
(TOOL/MILL,6.35,0,12.7,0)
(COLOR,255,255,255)
T1
G17
G20
G90
G0Z0.8000
G0X0.0000Y0.0000
S16000M3
G0X14.9161Y3.9842Z0.2000
G1Z-0.0986F10.0
G1X2.4926Y3.9551F40.0

With the only large moving being a rapid to 0.8 inches above where Z-axis zero is set.

Are you setting the origin at the top or bottom of the stock?

It’s a simple file — please try making an equivalent in Carbide Create, then we can compare the behaviours and see where things are going wrong.

I am setting the z axis on top

I will work on carbide create today. I created the file but am having a hard time assigning a tool path to it. I think I am doing it but then it read tool path empty :woman_facepalming: