Shapeoko 4 XXL- Y Axis Homing Error! Help?

Hello,
I posted this a few days ago. I have added a few observations.

I am having a problem with my Shapeoko 4 XXL. When I try to initialize, the gantry moves backward, the limit switch on the y triggers, an error pops up on the screen and the process stops. The gantry does not move forward after triggering the limit sensor, leaving the red light on. we removed the limit sensor, and tried activating it with a piece of metal, triggered on and went off no problem. I thought there might be as issue with the cold, since my tool batteries discharged and wouldn’t work, but has now warmed up and the shapeoko is still not working. I have included some pics. Any help would be appreciated.
Curtis




If you haven’t yet, please write in to support@carbide3d.com and we will do our best to assist.

Thank you. I will do so now.

Sounds like you have the problem homed in but could it be the X and/or Z. All three have to trigger and then pull off. Sometimes the problem seems obvious but then it is not always what is obvious. I cannot remember off the top of my head but on the CM interface and it may be settings there is a dialog that comes on when something is triggered. Take a look at that to see if maybe the sensor is triggered all the time and not just when the gantry comes to the home position.

During initialization the Z homes first and then the X or Y depending on which one is closer to the homing sensor. So move the gantry all the way to the front and the router all the way to the right with an inch or two before homing position. . Watch to see if the Z and X home properly and wait for the Y to eliminate the other two.

1 Like

Thank you all! I was sent a new limit switch and just like that I was back up and running. The customer service is why I have 2 Shapeokos!

2 Likes