Shapeoko Pro - Cannot center a bit on Bitsetter

Just got the shapeoko pro, all seems well except for one thing.

The shapeoko does not go forward far enough to center a bit over the integrated Bitsetter. Not sure if this is a big deal but my V-Bit just barely seems to touch off on the Bitsetter, which I assume could become a big deal… I did a search before posting, as I assume this is me not doing something, but the first batch of results didn’t contain this, sorry if it’s been posted before.

Oh, I know the collet is in wrong, I rushed to take the pic before I had to go out. It’s just for show. this is NOT how I run the machine (lolz)

When you say “the first batch of results didn’t contain this” do you mean this wasn’t happening on your machine initially? Assuming that you initially configured the bitsetter location to be centered over the button, it’s likely the machine lost some steps in the y-axis so it’s just a bit confused about where it is. Turning it on and off will fix the problem.

I meant during search, sorry I wasn’t clear, just saying I searched for this topic but didn’t find anything specific to this topic.

It has never been centered, been like this since the start. I jogged the machine as far as it would go initially and set it there, assuming there was something “wrong” but not critical.

You will need to add 5 mm to your Y axis dimensional limits. I believe it is 850… change it to 855, that should correct your problem. I had same issues. Don’t forget to press ok after the changes are made or else carbide motion may not save the changes.

3 Likes

Thank you, that worked just fine. I was hoping it was that easy.

1 Like

Good, Not sure why it ships like that but glad you figured it out.

I dont have a pro or 4 so I do know what the choices are. Be sure you are on the lastest CM and see if the Pro/4 parameters are available. The configuration for a Shapeoko 3 sends the maximum jogging distance you can jog. That is not the maximum movement you can get. The stock parameters are the safe distances and like for the Shapeoko 3 it limits X travel to compensate for dust collection that is wider than the Z carriage. The Suckit Dust collection is an example. So increase your X and Y parameters just dont make it so big you crash into the physical limits of the machine This increasing the Y is an example. In the past newer versions of the CM application change the default paramaters. I am away from home and without connecting to a Shapeoko I cannot view the Parameters.