Shapeoko pro XXL seems a motor problem


hi im having problem with my X axis. As you can see on the picture its like a belt or a wheel problem. So i read all the tip to check if its the belt or the wheel because at first i thought it was that but all seems ok.
So i got a video ( that i cant put it here they not allow me to do it idk why) of what the motor do when i move the X axis with my hand and its not smooth at all. Sometime it stop like the gear dont merge well.
So i tried with the Y axis aned the one on the right side do the same thing. Can someone help me?
I just got My Shapeoko this year.

Post your .c2d file?

Are you cutting a slot just as narrow as the tool?

Certain the machine isn’t running into some sort of mechanical interference?

The machine aspects to check are:

  • belt well-tensioned?
  • pulley securely on motor shaft with both set screws in place?
  • motor wiring in good condition and all connectors secure?
  • linear blocks/rails clean and well-lubricated?

pancarte cocinnelle.c2d (496 KB)
here the C2d file and the only thing i didnt check is the pulley on the motor shaft but i sended my video by email i hope it will help finding my problem. tomorrow i will check the pulley.

You are cutting a slot to over twice the diameter of the endmill:

Best practice would be to offset by endmill diameter plus 10% or so:

Apply

and then cut as a pocket down to tab height:

If desired, the Outside Contour toolpath may be modified to start at the bottom of the pocket:

Ok ty for the information. I’m new with a cnc but you sure this is my problem? It started to step over at the pocket for the eyes the second one and i tried other project and it step over too not only this one. It stepped over at the first pass so at 0.40 inch depth. Pretty sure it’s not too much pressure for the cnc.

If steps were lost in a pocket, then it’s probably feeds and speeds or some other mechanical issue.

I cant put the video i took from my cellphone here but i contacted the support and i was able to send the video i took. Hope it will solve my problem. My cnc is new and i got problem already :frowning: