Shapeoko XXL Cutting Depth

Running CC V530, CM V542
Recently, I was helping a friend cut the recesses for a new router table. Just prior, I had trammed the router to correct the X axis, as it was out 1/8", then flattened the waste board. We had some problems with depth of cut being too shallow to hold the fence tracks but worked through them with extra pocket passes. I’m now trying to confirm that the CM will accurately cut to the depth defined in CC. Created a simple test project on a 4x7x.75 scrap board with 7 circles, each with a .13 radius. Using a .25EM, with .1 depth of cut per pass, I cut the first circle at a pocket depth of .1, then incremented the others by .1 until all 7 were complete. The simulation looks perfect. When I try to run the project, the router positions over the first cut, then drops the router, stopping an inch above the material and moves as expected to make the cut. It repeats the process for each circle. I have set zero at both the bottom left using the bit setter V1 and at center using a piece of paper. For some reason, CC/CM is running like I have a 2.5" thick piece of material. I’m just now trying to learn gcode (I’m a programmer by trade) to see if I can spot the problem. Any help from the forum will be greatly appreciated.

My only thought is in your setup you have stock bottom for the z zero but your zeroing off the top instead. You can post your files to help diagnose the issue.

1 Like

Here’s the file for hole #3, .3 deep, in .1 passes. (1.2 KB)

As far as zero on Z, I’ve done it off the top for as long as I can recall, so I have something to learn here. Thanks.

If nobody else responds I will see what I can find when I get home from work.

By z zero I mean the setup page where you input stock size and thickness. There is a drop down for z zero and you either select top or bottom. Make sure you didn’t click bottom by accident.

1 Like

I’ll test that in a new file. Results in 15.

Problem solved. Seems that the stock thickness was set to bottom. In that I’ve never used that setting, I must have been clicking around and set it to bottom by mistake.

Thanks for that heads up.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.