Shapeoko. Xxl will not zero for project

(Kevin Hart) #1

My shapeoko was working fine the other day, now when i try to zero in carbide motion, it acts like it is zeroing out, but when i start the project it moves up to the right corner instead of the correct path.
What do i do to fix this? Ive already unplugged and restarted the program to no luck.

0 Likes

(William Adams) #2

Are you using Carbide Motion 3 or 4?

Does the machine home properly?

Can you jog the machine in both directions on each axis?

0 Likes

(Kevin Hart) #3

Carbide motion 3 I believe. Homing works fine. All the movements on the job tab work fine

0 Likes

(William Adams) #4

Is this a new machine with Grbl 1.1 on it? If so, please update to Carbide Motion 4

If it’s an older machine with Grbl 0.9, then CM3 is fine — please describe step-by-step:

  • what you did
  • what you expected
  • what actually happened

and we’ll do our best to help.

It may help to refresh the settings per: https://docs.carbide3d.com/software-faq/shapeoko-3-default-grbl-settings/

0 Likes

(Kevin Hart) #5

I just uploaded to carbide 4. Still having the same issue.

Step by step:

  1. Connect cutter
  2. Load job file
  3. Move to jog - go through homing sequence
  4. Rapid position to center
  5. Move to exact starting location
  6. Hit Run

Then it moves to some random position in the top right, instead of the zeroed location. I just used this on Thursday with no issued

0 Likes

(Neil Ferreri) #6

In your step by step, you never mention setting your zero. Did you set your work zero?

3 Likes

(system) closed #7

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

0 Likes