Should hidden layers still be cut?

still a new user. so i expected hidden layers to not cut. however, i see in the simulator that they do print. is this expected behavior? is there a way to hide items such that they won’t be cut? thx.

The toolpath “Enable / Disable” controls what shows up in simulation & gets posted to G-Code.

1 Like

argh. if i have two items that share toolpaths (i’m often copying items and maybe print one of them, then leave them in place so i know where they were on the board when placing another - reason doesn’t really matter anyway :slight_smile: ), and i hide one of them by way of a layer, i would expect that the toolpath associated with that hidden item wouldn’t be output. this is how other apps i use work. hidden items are truly hidden and are ignored when generating output.

any chance for an option to be created called “don’t output toolpaths associated with hidden items”?

Given that it is possible to set toolpaths so that they cut what is on a given layer, that control arguably should be with the toolpath — it’s what is available as an interface when one is previewing the toolpath.

This topic was automatically closed after 30 days. New replies are no longer allowed.