Simulation messed up

Using CC 466 on the laptop in my shop that I run Carbide Motion on. I only have it on this laptop to see where the best place to put clamps.

Yesterday I wanted to view the Tool path Simulation and it showed this:

This worked some versions back on this laptop but Its been so long ago since I’ve tried to view a Tool path Simulation that I don’t remember which version it was.

I’ve tried different screen resolutions to no avail.

Thanks in advance!

Please post that file or send it in to us at and we’ll try to look into it.

Will here is the file, but I’m now thinking it is laptop specific because I can see the simulation fine on my laptop I created the file on (same version of CC) I also tried several other project files and it shows the same messed up simulation!

Plate.c2d (498.9 KB)

Seems to preview okay here:

If it’s repeatable, try updating video card and OpenGL drivers.

Will try that Will and update if I get it fixed…Thanks!

This topic was automatically closed after 30 days. New replies are no longer allowed.